First Delivery!

Post pictures of your Volkswagen ID.3 here
Post Reply
Rhevian
Posts: 36
Joined: Wed May 06, 2020 1:57 pm
Location: Cambridge
Contact:

First Delivery!

Post by Rhevian » Sat Sep 19, 2020 7:14 am

Volkswagen have confirmed that I had the first delivery of an ID3 yesterday!

9E2A9D02-0ACC-4D78-A9B1-C3322B7AB9A7.jpeg


Rhevian
Posts: 36
Joined: Wed May 06, 2020 1:57 pm
Location: Cambridge
Contact:

Re: First Delivery!

Post by Rhevian » Mon Sep 21, 2020 3:55 pm

Over the weekend I covered 147 miles, on a mix of A-roads and country lanes (as I had a weekend away already booked when the delivery date came through)

I still need a bit of time to fully work through all the settings and screens, but I got the hang of the adaptive cruise control and lane assist fairly quickly.

I am starting to make a list of bug reports, eg issues with bluetooth pairing with the iPhone. The main area where the infotainment system response was too slow (that I have found so far) was when typing into the navigation search field, it seeme to be spending all its time filling autosuggestions, but didn't seem to be multithreaded to take input immediately

After 95 miles SOC was down to 55%, I then topped up at an Instavolt to 80%; then after another 52 miles I got home with SOC 60%

User avatar
Rob
Site Admin
Posts: 64
Joined: Mon Mar 31, 2014 2:38 pm

Re: First Delivery!

Post by Rob » Tue Sep 22, 2020 3:27 pm

Congratulations on the new car! Looks great.
Appreciate the comments about the few bugs you've found.

How are you finding the car generally, what's the ride / driving like?

Rhevian
Posts: 36
Joined: Wed May 06, 2020 1:57 pm
Location: Cambridge
Contact:

Re: First Delivery!

Post by Rhevian » Wed Sep 23, 2020 10:06 am

I have driven around 200 miles now, so starting to feel at home in the car (after 8 years in a Golf mk6) and I’m happy with the handling and performance (although I haven’t exactly thrown it around!)
Another big annoyance with the nav system, is that although the car has picked up the contacts list from my phone, when I select one as a destination, it fails to parse the postcode out of the address. If I type in just the postcode, it can find the right street but then doesn’t prompt for a house number.
I’m not a fan of the touch controls for lighting, it’s not something you can use by feel like a hardware switch, you have to look otherwise you might touch the wrong one.

Avalon
Posts: 6
Joined: Wed Oct 14, 2020 3:52 pm

Re: First Delivery!

Post by Avalon » Wed Oct 14, 2020 4:49 pm

I hope you continue posts on your progress with the car.

Best wishes

A

Post Reply