Intermittent false error “Charging socket not working”

Faults and Technical chat for the Volkswagen ID.3
Post Reply
Kallan
Posts: 1
Joined: Fri Feb 11, 2022 10:03 am

Post by Kallan »

Just wondering if anyone else has experienced the same issue (and if/how it was rectified). I’ve had the vehicle from new since end of November 2021. After a couple of weeks while driving, an error alarmed and flashed up on the display saying “Charging socket not working. Please visit workshop”. Error disappeared after a second so I ignored it (car was charging perfectly so no actual error). But as time has gone on this error has started flashing up more and more frequently. Sometimes once or twice on a journey, sometimes many times every few seconds. It flashes up, beeps and disappears over and over again. There is absolutely nothing wrong with my charging socket. The vehicle charges without problem every time. The charging socket is not broken so I don’t know why the car seems to think it is. Software glitch maybe? It’s obviously not an emergency, but it’s very off-putting (and potentially dangerous) when driving to have the car beeping randomly. There is no common reason as to why it beeps, it happens sporadically at any time whether I’m moving, braking, accelerating or even stopped.
The dealership took the car in to examine and did some updates but this has not solved the problem and it seems to me they have not experienced this before and don’t know how to fix it.
Any ideas?

Amarki51
Posts: 1
Joined: Mon Apr 11, 2022 9:45 pm

Post by Amarki51 »

hi Kallan.
me too suffer the same annoying error warning on my id3 Pro 58kW.
An official VW dealer's check, reports Error code POE3700 but workshop manual does not suggest any mechanical or logical component to replace.
The dealer sent a report to the manufacturer on april, 5th, and we're still waiting for a response.
Do you have your problem solved yet?
Scratch
Posts: 1151
Joined: Thu Jul 15, 2021 3:22 pm

Post by Scratch »

Hope I won't regret going with VW. Their software was bad from day 1 and it's not getting any better. When and if version 3 arrives, it will probably either be a complete disaster, or they fix everything.
G43FAN

Post by G43FAN »

Kallan wrote: Fri Feb 11, 2022 10:18 am Just wondering if anyone else has experienced the same issue (and if/how it was rectified). I’ve had the vehicle from new since end of November 2021. After a couple of weeks while driving, an error alarmed and flashed up on the display saying “Charging socket not working. Please visit workshop”. Error disappeared after a second so I ignored it (car was charging perfectly so no actual error). But as time has gone on this error has started flashing up more and more frequently. Sometimes once or twice on a journey, sometimes many times every few seconds. It flashes up, beeps and disappears over and over again. There is absolutely nothing wrong with my charging socket. The vehicle charges without problem every time. The charging socket is not broken so I don’t know why the car seems to think it is. Software glitch maybe? It’s obviously not an emergency, but it’s very off-putting (and potentially dangerous) when driving to have the car beeping randomly. There is no common reason as to why it beeps, it happens sporadically at any time whether I’m moving, braking, accelerating or even stopped.
The dealership took the car in to examine and did some updates but this has not solved the problem and it seems to me they have not experienced this before and don’t know how to fix it.
Any ideas?
I would suggest that as this is not a common error seen by other owners and happens frequently, that you take it back to the dealers and tell them to fix it, I would involve VW Customer Services also. The dealership will only be emailing Germany for guidance anyway, they don't have any diagnostic abilities. If you have the car on any finance arrangement with VW (PCP) speak to VW Finance and suggest the car is not fir for purpose they are usually more active when you threaten to stop paying for it.
G43FAN

Post by G43FAN »

Scratch wrote: Tue Apr 12, 2022 5:28 am Hope I won't regret going with VW. Their software was bad from day 1 and it's not getting any better. When and if version 3 arrives, it will probably either be a complete disaster, or they fix everything.
Wow, most updates have been an improvement I would have said..
Scratch
Posts: 1151
Joined: Thu Jul 15, 2021 3:22 pm

Post by Scratch »

G43FAN wrote: Tue Apr 12, 2022 9:30 am
Scratch wrote: Tue Apr 12, 2022 5:28 am Hope I won't regret going with VW. Their software was bad from day 1 and it's not getting any better. When and if version 3 arrives, it will probably either be a complete disaster, or they fix everything.
Wow, most updates have been an improvement I would have said..
I am not saying that most errors make the car undriveable, just that the software isn't as good as the purchase price warrants.
My latest one was annoying but not insurmountable. Answered an incoming call via the the infotainment system. The call went ahead OK but as soon as I hit the accept(?) green icon, the phone screen disappeared and reverted to the radio screen. I couldn't get the phone screen back, so had to rely on the caller to end the call. This sort of stuff never happened with my previous ICE Ford.
Kimihighlight
Posts: 3
Joined: Sat Dec 02, 2023 6:02 pm

Post by Kimihighlight »

Hello everyone I have the same msg how did you solve it please msg (charging socket not working please service vehicle)
Kimihighlight
Posts: 3
Joined: Sat Dec 02, 2023 6:02 pm

Post by Kimihighlight »

Kimihighlight wrote: Sat Dec 02, 2023 6:06 pm Hello everyone I have the same msg how did you solve it please msg (charging socket not working please service vehicle)

2d099bb4-bee2-4c26-a091-feb8280e4917.jpeg

sebaag
Posts: 1
Joined: Sun Dec 10, 2023 9:59 am

Post by sebaag »

Hello there,
I'm a french driver so please excuse me if my english is bad.
I have not find anything on french forums so here I am.

I got this message last year. And after a night, it disapeared.

This morning, the warning is back.
Yesterday evening I plugged the car at home. It didn't charge.
Now the car thinks a cable is still there, so it won't let me drive it.
I'll check again tomorrow and i hope I'll be able to drive. Otherwise I'll contact the assistance

If you have any advice or experience with this warning, I am all ears.
Kimihighlight
Posts: 3
Joined: Sat Dec 02, 2023 6:02 pm

Post by Kimihighlight »

Thank God solved temp sensor fixed
Post Reply