Front Assist Unavailable & Proactive Occupant Protection System Restricted

Faults and Technical chat for the Volkswagen ID.3
Post Reply
SiDai
Posts: 4
Joined: Thu Apr 22, 2021 5:51 pm

Front Assist Unavailable & Proactive Occupant Protection System Restricted

Post by SiDai » Sat May 15, 2021 11:08 am

Good morning

Well, everything had been going smoothly with my new ID.3 until a received a warning after getting into the care this morning, The warning stated:
"Warnings and information unavailable. Drive carefully! along with both red and amber warning triangles.

On going into the car menu and it's status the following 2 reports were listed:
  • Front Assist is unavailable
  • Proactive occupant protection system is restricted
For completeness I've uploaded the pictures

tempImageJ2EGSl.gif

tempImagebQiBCZ.gif

tempImageIvBv2X.gif

I've been unable to find anything on the forums about these errors and wonder whether anyone has any ideas?

Many thanks

Simon

Jono
Posts: 143
Joined: Tue Feb 23, 2021 9:56 pm

Re: Front Assist Unavailable & Proactive Occupant Protection System Restricted

Post by Jono » Sat May 15, 2021 11:25 am

I’ve seen both, but not recently. In my case they both cleared after a restart. I remember mentioning to the dealer, but other than a suggestion that sensors may be obstructed, he hadn’t any other ideas. As they cleared after a restart, I don’t think it was sensors - I put it down to another weird software glitch.

SiDai
Posts: 4
Joined: Thu Apr 22, 2021 5:51 pm

Re: Front Assist Unavailable & Proactive Occupant Protection System Restricted

Post by SiDai » Sat May 15, 2021 11:57 am

Thanks for the prompt response. Having left it on my drive for the better part of 45 minutes and after a clean of windscreen where the camera is and front sensors both issues have now cleared.

However, I suspect that my cleaning had nothing to do with the issue and as you say, probably down to some weird software glitch.

I've been thinking if I had done anything different this morning that may have precipitated this and for the first time ever I used keyless entry i.e. just walking up to the car with keys in pocket and opened the boot and then driver side door. Other than that exactly the same as normal. Even so, this shouldn't be happening regardless; but I'll use the key fob in future anyway, but will mention to dealership having been able to capture the faults on photo.

Post Reply