Totally dead

All Volkswagen ID.3 related discussions
scott28tt
Posts: 464
Joined: Fri Oct 09, 2020 2:34 pm

Re: Totally dead

Post by scott28tt » Fri Jan 15, 2021 1:57 pm

Hoppy wrote:
Fri Jan 15, 2021 1:20 pm
Any suggestions on how to prevent in the meantime?!

Here's what I posted when it happened to mine, thankfully I've had no repeat and the 2.0 software installed this week which means the car self-monitors the 12V and keeps it topped up:

Well by some miracle (and me heeding the advice of the AA man) my car is alive again, with no warnings or errors.

I’ve done 3 cycles now of leaving the car “started” with my Pod Point plugged in - after the first cycle I still had a 12V warning but after the second cycle everything was as normal, I did a third this morning just to be sure.

I’ve been for a drive, deliberately using the heated stuff to trigger a boost to the 12V - no problems and now all locked up til this evening.
ID.3 1st Edition - Moonstone Grey

Hoppy
Posts: 25
Joined: Tue Jan 05, 2021 7:40 am

Re: Totally dead

Post by Hoppy » Fri Jan 15, 2021 4:07 pm

AA been snd concerned with the warning snd errors including brake warnings and have recovered to local VW dealer

Hire car being provided and hope dealer puts latest software on as also having the alarm calls at 5am once a week!

Hoppy
Posts: 25
Joined: Tue Jan 05, 2021 7:40 am

Re: Totally dead

Post by Hoppy » Thu Jan 21, 2021 5:50 pm

Update at last on our ID
They are ‘hoping’ to look at it and install update on Monday (over a week sat in their park) and may be back Wednesday

Nearly 2 weeks without car !!!!

Don’t hold your breath !

Hoppy
Posts: 25
Joined: Tue Jan 05, 2021 7:40 am

Re: Totally dead

Post by Hoppy » Tue Jan 26, 2021 3:30 pm

Car returned last night with latest software
Hopefully all resolved !

dilbert
Posts: 1
Joined: Tue Nov 24, 2020 9:51 pm

Re: Totally dead

Post by dilbert » Tue Feb 23, 2021 9:33 pm

Thought I'd add to the list of 12v battery issues. Mine went flat 12/02, called VW Roadside Assistance and the AA arrived within 20 minutes. He got the car started again and recommended that every couple of days I start the car up and leave it on so that the main battery can charge the 12v battery. It was very cold at the time and I was using heated steering wheel, seats etc but only making short journeys so thought that it was a case of too much drain and not enough charge going back in. Battery was flat again 21/02, AA came out (again) and said that there was a 'parasitic drain' on the battery and to take it the VW dealer on Monday. I did this and have left the car with them. 4 hours later I had a replacement car on my drive and got a courtesy call today to say they are updating the software. I've seen from others that this may take some time which I don't mind too much as long as the issue is fixed

Post Reply