Page 2 of 2

Re: Pre-Purchase Help Requested

Posted: Thu Jun 10, 2021 2:03 pm
by mez
When delivered at the beginning of 2021 my ID3 was the same - Pre-conditioning using the app only worked when the car was plugged in. After having the software updated I can now reliably precondition anywhere using the app (as long as there is mobile coverage!). I would check the version of your car's s/w on-screen (its in the vehicle menu somewhere I recall) and talk to the dealer if it is out of date (really old 2020 versions of the s/w cannot update over-the-air either).

Re: Pre-Purchase Help Requested

Posted: Thu Jun 10, 2021 3:01 pm
by simonrg
mez wrote:
Thu Jun 10, 2021 2:03 pm
When delivered at the beginning of 2021 my ID3 was the same - Pre-conditioning using the app only worked when the car was plugged in. After having the software updated I can now reliably precondition anywhere using the app (as long as there is mobile coverage!). I would check the version of your car's s/w on-screen (its in the vehicle menu somewhere I recall) and talk to the dealer if it is out of date (really old 2020 versions of the s/w cannot update over-the-air either).
Thanks, I am talking to VW Executive Office who informed me my ID.3 was not able to pre-heat when unplugged, which I am pretty sure is rubbish and the dealer is trying to get a resolution. Car spent 38 days getting the 2.1 recall, plus 5 days at VWs request looking at the faults remaining, and 20 days latter is still an ongoing saga. Latest suggestion from my dealer is that the car will need to go to Newcastle to be looked at.
VE Customer Service and Executive Office have been no help with this issue, every few days I get emails saying they have spoken to the dealer and if I don't reply in 3 days they will close the call, obviously they haven't listened to the dealer as the dealer is very frustrated that they have not been able to fix what they believe is an issue, with VW Technical replying the car does not have this feature, yet they know every other ID.3 does.
It is a shame that it is not possible to have a direct conversation with somebody in VW Technical or Factory how actually knows and has access to all the software / hardware details behinds the ID.3.
So yes my car is on 0792 (2.1), I don't whether there is one module that did not update and whether something so simple is the cause of my problem. I do know something is wrong(? incorrectly set up) with the car as I can not switch on Air Condition Now when leaving unless it is plugged in.

Re: Pre-Purchase Help Requested

Posted: Fri Jun 11, 2021 8:58 am
by HeidiFlowerpt Driver
Ah. I hope I haven't given misleading info in my previous post. Simonrg, I gather your problem is with switching on Air Condition Now, on the car's infotainment screen, when leaving the car. I've never tried doing that.

I use the We Connect ID app on my (Android) phone, and tap the Air Conditioning 'Start' button. That works, and the car doesn't have to be plugged in.

Re: Pre-Purchase Help Requested

Posted: Fri Jun 11, 2021 4:53 pm
by simonrg
HeidiFlowerpt Driver wrote:
Fri Jun 11, 2021 8:58 am
Ah. I hope I haven't given misleading info in my previous post. Simonrg, I gather your problem is with switching on Air Condition Now, on the car's infotainment screen, when leaving the car. I've never tried doing that.

I use the We Connect ID app on my (Android) phone, and tap the Air Conditioning 'Start' button. That works, and the car doesn't have to be plugged in.
Thanks you haven't misled me. The whole thing is confusing VW has lost the plot.

I found the app works to heat plugged in but not when unplugged, so as I didn't want to get fobbed off with the fact it was an app issue, I tried "Air Condition Now" and sure enough it works plugged in but not unplugged, so issue with car not app.

Car spent 5 day at dealers VW told dealer via garbled 7 word TPI that car did not have remote air conditioning, which I just don't believe is really the case, I suspect mis-configuration of car is issue - I did wonder about an option to car to stop this, but I can't find it, as obviously unplugged air conditioning could eat battery.

Dealer is still trying to find out how to correct this fault.